iPhone OS 4.0 compatibile si, ma non con iphone 3G

sabato, 10 aprile, 2010
By Alex M.
iphone 4.0

iphone 4.0

C’era d’aspettarselo, il nuovo software per l’iPhone è compatibile al 100% con iPhone 3GS, ma non completamente con iPhone 3G, infatti cupertino precisa che il multitasking non sarà possibile su iPhone 3G e l’iPod touch di seconda generazione:

Gli utenti iPhone 3G (che sono la maggioranza) sono infuriati, non è possibile, iPhone 3G è ancora in vendita eppure non sarà completamente compatibile con OS 4.0, o perlomeno non funzionera il multitasking: dopotutto anche per l'iPad precisano alla Apple sarà possibile l'upgrade in autunno.
A fine estate sarà disponibile per gli upgrade di tutti gli iPhone e iPod, ma già da adesso esiste la versione beta dell'SDK, a disposizione degli sviluppatori.

Condividi Articolo:
  • Facebook
  • Twitter

Invia un Commento

Devi fare il login per scrivere un commento.

Diventiamo Amici


Ricambi iPhone